AQ4 Network Outage
Resolved
This incident has been resolved.
Posted Mar 29, 2021 - 20:50 CST
Monitoring
A fix had been applied to the cable, we are still monitoring this issue
Posted Mar 29, 2021 - 08:24 CST
This incident affected: WiFi and Network (Campus Network) and IT infrastructure (Node Endpoints).